Domain Disappeared
Question asked by Ryan Smith - August 8 at 7:25 PM
Unanswered
I have an issue where a domain has disappeared from the list of domains. When I access the xml file, the domain is still on the file, but the web interface does not show the domain and the users on that domain are unable to login to their account. I have tried creating a new DomainList file, reinstalling my version (15.0.5932.16135). I haven't had issues with this server in a long time and we haven't upgraded in a while. Also, have Windows updates disabled. From what I have been told, the power went out today and the backup battery gave out before things could be shutdown. Other than that, I don't know of any variables that might have affected the server.

1 Reply

Reply to Thread
0
Ryan Smith Replied
I may have solved my problem. After deleting the domain from the domainlist xml file AND relocating the domains folder, I was able to add the domain again. When I copied the old folder back, it would disappear again. I was able to use a backup (Thank you Datto Alto!) and restore that folder from an hour prior to the issues. I was also able to utilize the current User folder in the original file so that no one lost any emails (hopefully). Hopefully this makes sense. It is working!

Reply to Thread