Delay in email delivery caused by GreyListing (how to disable grey listing)
Problem reported by Yad Rashid - July 18 at 6:07 AM
Submitted
Dears ,
we are on Smartermail 16 , I see that some emails get stucked in the spool for over 2 hours (some times) and I saw some emails has the error :451 GreyListed ,
now I didn't enabled the GreyListing feature but it is active some where , how can I completely disable the GreyListing in SmarterMail 16 ?
 
Thanks

2 Replies

Reply to Thread
0
Rod Lasky Replied
Employee Post
Hi Yad. Go to Settings >> Antispam. In the Options card, you'll see the Greylisting settings, along with the option to turn it off.
Rod Lasky
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Yad Rashid Replied
Dear Rod Lasky ,
Thanks for your reply , I actually disabled the Enable GreyListing at that section , but still , I see emails stays in the spool for over 2 or 3 hours stating the GrayListing cause !
so , is there any other place to disable grey-listing (from the setting files or registry) ?
Thanks

Reply to Thread