Error when sending reply-email that has been moved to another folder
Problem reported by Ton Trommelen - July 9 at 11:39 PM
Resolved
I'm using 16.3.6754.
 
Problem scenario:
 
1. reply to an email
2. move the email you just replied to to another folder
 
Now when you try to send the email you get an "Object reference not set to an instance of an object" error.
 

3 Replies

Reply to Thread
0
Ton Trommelen Replied
Anyone from support staff? This is a reproducable error!
0
Andrea Rogers Replied
Employee Post
Thanks for the report, Ton! I was able to replicate this issue in the latest release, 16.3.6775, and I've forwarded the details to the development team.
 
As an aside, please keep in mind that this forum is mainly intended for user-to-user interaction. While our team does participate, we unfortunately can't get to every single post. For a direct reply, I'd recommend submitting a ticket to the Sales or Support Department using the Tickets button above. We're typically able to reply to requests within 4 business hours. You can start with the Sales team first. If it's not something we're able to reproduce, we would recommend a ticket with Support, keeping in mind that tickets and/or ticket costs are refunded if the issue is determined to be caused by a bug.
 
Thank you again for helping to improve SmarterMail! We'll add an update here when the issue has been resolved. 

Andrea Rogers
Communications Specialist
SmarterTools Inc.
(877) 357-6278

www.smartertools.com

0
Andrea Rogers Replied
Employee Post
Hello Ton,
 
This issue has been resolved and will be released in the next SmarterMail minor update. Please stay tuned! 

Andrea Rogers
Communications Specialist
SmarterTools Inc.
(877) 357-6278

www.smartertools.com

Reply to Thread