Horrendous delivery issues in SM 16 6754
Problem reported by Neal Culiner - July 7 at 8:12 AM
Submitted
All of the sudden mail delivery to/from has stopped. I restarted services and some are trickling through but slow. I disabled ClamAV as I know that was something recently updated. Still trying to figure out what's going on with 6754. Anyone else having issues in 6754 and mail deliverability?
 
I try sending from one domain to another on my mail server and it's not working, external tests the same such as to my gmail. Nothing has changed on the server except SM 16 updates.

5 Replies

Reply to Thread
0
Neal Culiner Replied
30K messages in spool!
1
Gabriele Maoret Replied
You probably have a compromised account that is sending SPAM...
0
Neal Culiner Replied
Yes, I found an account sending spam :( I've mitigated it for the moment and now have 40K messages in the spool to delete. I can do a search for the sender which is great, but clicking the checkbox to select all only selects on that page, the page limit is 200 messages at a time. I don't see any easy way to mass delete messages! Am I missing something?
0
Neal Culiner Replied
Smartertools - when you click Select All in the top checkbox it should select ALL messages even across paging. Only selecting the messages in the currently viewed page is insufficient. This makes it nearly impossible to delete thousands of messages when the max you can delete is 200 at a time. You can do much better than this!
0
Emmet McGovern Replied
We stop the service and run a batch script to remove all email that matches a string.

@echo off
for /F "delims=;" %%a in ('findstr /S /M /I "spammer@email.com" C:\SmarterMail\Spool\SubSpool(x)\*.*') do (
@echo %%a
del %%a
)

Just change the SubSpool number for each run or loop it with an index.

Reply to Thread