changing outgoing smtp IP number
Problem reported by Richard Frank - July 3 at 5:27 AM
Not A Problem
I have multiple IP numbers on the mailserver
 
Via manage I select a domain
 
but when I change that IP number from 80.242.238.152 to 80.242.238.155 the outgoing IP is still 80.242.238.152 in the headers..

4 Replies

Reply to Thread
0
Linda Pagillo Replied
Hi Richard. You may have your SM set to use the IP of the machine or a certain IP and not the IP of the domains. Log into your SM admin interface and click on Settings then Protocols. Look to the right under SMTP OUT. Make sure you have Use the Domain's IP selected instead of one particular IP. This will resolve your issue. Thanks!
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
Authorized SmarterTools Reseller
Authorized Message Sniffer Reseller
 
0
Richard Frank Replied
Hello Linda thanks for pointing that out.
Do I have to set all 400 domains manually to use the main IP so I can set the few other domains a different outbound IP?
because all domains do not have an IP specified now
how will that work?
 
I thought that the IP number set with the domain will overrule the main server setting.
0
Richard Frank Replied
ok.. I dared to fiddle around with the IP settings
I have set: use the domain IP with the server setting and Use main IP number of server if no IP is set. So most domains will mail out via the main IP number.
 
Still, why have the option enabled to select an IP on domain level if it's fixed on server level and choosing something else on domain level doesn't matter.
 
wouldn't it be logical if the setting on domain level would overrule the server setting?
0
Linda Pagillo Replied
I understand what you are saying Richard. I really do not know why both options are available that way.
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
Authorized SmarterTools Reseller
Authorized Message Sniffer Reseller
 

Reply to Thread