Your server does not support the connection encryption type you have specified. Try changing the encryption method. Contact your mail server administrator or Internet service provider (ISP) for additional assistance.
Problem reported by Steve Guluk - June 6 at 5:46 PM
Submitted
Anyone run into this as a migration issue?

We are shutting down one server and migrating to another.
 
IP is switched from one to the other and they are both configured the same.
 
But yet, no email is coming or going (ver 16.*). Spool/Proc is filling up but no emails in or out. 

Anyone?

6 Replies

Reply to Thread
0
Linda Pagillo Replied
Hi Steve. You may want to make sure you have all needed secure ports open on your firewall(s). Also.. when you move from one server to another, you can't just simply move the base64 encoded SSL that you were using on the old server over to the new server as it will not work properly. What you would need to do is install the SSL into IIS on the new server as as you normally would do then export it out as base64 format so SM can read it. In other words, you can't simply copy over the base64 version of the SSL from the old to the new server. It needs to be re-exported from IIS to base64 format on the new server. I hope this helps. Please let me know if you have any questions about this. Thanks.
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
Authorized SmarterTools Reseller
Authorized Message Sniffer Reseller
 
0
Steve Guluk Replied
We've got thousands of emails in the spool / Proc folder so it seems there is a greater issue here.
0
Linda Pagillo Replied
Can you please right click on one of the messages and view the recipient to see if there is an error code or message? If there is, can you please post it here? Thanks.
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
Authorized SmarterTools Reseller
Authorized Message Sniffer Reseller
 
0
Linda Pagillo Replied
Steve, I apologize. I'm not able to take a call at the moment, but I just responded to your email telling you everything you need to know to set up the secure ports in SM. Thanks.
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
Authorized SmarterTools Reseller
Authorized Message Sniffer Reseller
 
1
Steve Guluk Replied
There seems to be little textual support for working with SSLs on version 16.

It's relatively simple IF you know what to do but why is there not more from other users related to this issue?
 
You have to export Base64 a Cert from your installed SSL. Then target that in the Bindings area for the specify IPs that are used in your installation.
 
Luckily, I had the assistance of Linda Pagillo from Mailsbestfriend.com
 
Thanks Linda!
0
Linda Pagillo Replied
Thank you Steve! It was my pleasure to help you! Please let me know if there is anything else I can do for you. Take care!
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
Authorized SmarterTools Reseller
Authorized Message Sniffer Reseller
 

Reply to Thread