Getting rsp: 550 Sender is not allowed.
Question asked by Cory Claflin - 5/17/2018 at 8:55 AM
I'm having zero luck finding a solution to this issue so I'm guessing I'm missing something obvious. Hopefully you guys can steer me in the right direction.
I have a customer receiving mail from someone using amazonses. I get the emails just fine in gmail but smartermail just rejects them. Here is an SMTP log entry:
[2018.05.16] 12:40:51 [][10306202] rsp: 220
[2018.05.16] 12:40:51 [][10306202] connected at 5/16/2018 12:40:51 PM
[2018.05.16] 12:40:51 [][10306202] cmd: EHLO
[2018.05.16] 12:40:51 [][10306202] rsp: Hello []250-SIZE 31457280250-AUTH LOGIN CRAM-MD5250-STARTTLS250-8BITMIME250 OK
[2018.05.16] 12:40:51 [][10306202] cmd: STARTTLS
[2018.05.16] 12:40:51 [][10306202] rsp: 220 Start TLS negotiation
[2018.05.16] 12:40:51 [][10306202] cmd: EHLO
[2018.05.16] 12:40:51 [][10306202] rsp: Hello []250-SIZE 31457280250-AUTH LOGIN CRAM-MD5250-8BITMIME250 OK
[2018.05.16] 12:40:51 [][10306202] cmd: MAIL FROM:<>
[2018.05.16] 12:40:51 [][10306202] rsp: 550 Sender is not allowed.
[2018.05.16] 12:40:51 [][10306202] disconnected at 5/16/2018 12:40:51 PM
What is causing this?

3 Replies

Reply to Thread
Joe Wolf Replied
Check Security / Advanced Settings / SMTP Blocking. That's the ony 550 Sender is not allowed source I know of.

Cory Claflin Replied
Yep, that's exactly what it was. Looks like someone got a little overzealous in the spool dashboard and blocked amazonses. Thanks!!
Andrea Rogers Replied
Employee Post Marked As Answer
Thanks for helping out, Joe!  And thank you for the update, Cory. I'm glad to see that removing the SMTP Block resolved this issue. I'm posting here so this thread can be marked as Answered. 

Andrea Rogers
SmarterTools Inc.

Reply to Thread