Chrome blanks user and password field, can't login
Question asked by Millennium Systems - April 17 at 10:57 AM
Answered
We have reports now from multiple users across a handful of domains where you can no longer login using Chrome. As soon as the mouse leaves the username or password field it blanks the entered data and the field turns red (required)
 
This might not be an issue with SM itself, as we can't duplicate this on other systems nor does it seem related to the URL/domain being loaded in Chrome.
 
- All instances of this have been in Chrome (auto updated) on Windows
- One user reports having the issue on multiple computers, but a sole Mac on their network doesn't have the problem
- Problem persists when using alternate URLs to load the webmail interface 
- Problem persists when using HTTP or HTTPS
- Problem persists after clearing all of the cache, cookies, etc....
- Other browsers on same system work fine (FireFox, Edge, etc...)
 
We did discover a workout around via using an Incognito Window, which doesn't blank the fields after changing focus and also allows the users to login regardless of the notice that web mail might not work in this mode.
 
Just wondering if anybody has encountered this issue, and what they might have done to fix it?

10 Replies

Reply to Thread
0
Robert Emmett Replied
Employee Post
What version of SmarterMail are you using?
Robert Emmett
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Larry Duran Replied
You may also want to find out what Chrome extensions they might be running.  Also does this happen intermittently or is it constantly broken for these users?  If it’s not constant then it might not be en extension problem.
0
Millennium Systems Replied
Our version is 16.3.6677
0
Millennium Systems Replied
We didn't check into extensions. The server hosts 1700+ domains and so far we only have about 3 or 4 domain users that have reported this issue, no new reported instances since the original posting.
 
Not all users in the domain are experiencing the same issue, but one of them did report that multiple users had the same issue.
0
Robert Emmett Replied
Employee Post
The fact that Chrome works fine for the users in incognito mode does sound suspiciously like an extension is causing the issue as Larry Duran suggested.  I'm assuming they are running the latest version of Chrome since it's auto-updated.  Can you suggest they turn off all extensions in normal mode and see if that resolves the issue.  I personally use LastPass extension and have found it will cause odd behavior with certain fields on occasion.
Robert Emmett
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Millennium Systems Replied
I think you are right, we have a user confirmation that a Chrome reset fixes the issue. And from what I am reading a reset is essentially a 'clear cache+disable extensions'
0
Andrea Rogers Replied
Employee Post
This issue appears to be related to the Chrome browser extension, Grammarly. We'll look into what might be causing this problem with the login page. 
 
From what I've seen, SmarterMail works as expected once you're actually logged in. Please feel free to let your users know they can continue using Chrome while we look into this. However, they'll just need to temporarily disable Grammarly then refresh the SmarterMail login page in order to log into SmarterMail. (I'd recommend using Remember Me so they don't have to do this again.) Once logged in, they can turn Grammarly back on. 
 
Also, please note that there is another Community thread for this issue. Please Subscribe to this thread for an update on when that status is changed to Resolved.  

Andrea Rogers
Communications Specialist
SmarterTools Inc.
(877) 357-6278

www.smartertools.com

1
John Marx Replied
You can disable Grammarly on any website. To do so you would do the following.
 
 
For the SmarterTools team I have disabled Grammarly from certain Telerik editors. This might give you a headstart in fixing the problem permanently.
 
0
Andrea Rogers Replied
Employee Post
Thank you, John!

Andrea Rogers
Communications Specialist
SmarterTools Inc.
(877) 357-6278

www.smartertools.com

0
Andrea Rogers Replied
Employee Post Marked As Answer
The SmarterMail login issue caused by using the Chrome extension, Grammarly, has been resolved in SmarterMail 16.3.6830: 

Fixed: Grammarly browser extension causes login page to not be usable.

Please upgrade your installation to this version or higher to allow users to log into SmarterMail with Grammarly enabled. 

Andrea Rogers
Communications Specialist
SmarterTools Inc.
(877) 357-6278

www.smartertools.com

Reply to Thread