Outgoing Gateway configuration
Question asked by Oskari Koivisto - February 22 at 5:44 AM
Answered
Hi,
 
as we are a new ESP our own IP gets marked as SPAM on Microsoft eMail-services(O365, Outlook.com, Hotmail).
While we are gaining reputation we have a temporary solution to send mails through old ESP which domain were migrated into ours. That works and we have tested it.
 
My question is, when I do Gateway on SmarterMails configurations the gateway can be only Enabled or Disabled. When I disable that Gateway all the mail go through our own ip, but when I enable it all the mails go through that gateway. How can I configure the gateways so that when on the domain level I set Outgoing Gateway it uses that gateway? And otherwise when Domain has no Outgoing Gateway set, it uses the default as in this case our own ip?
 
Do I need to create a gateway of our own server and enable it so that both gateways are enabled. How does it then determine which to use?

3 Replies

Reply to Thread
0
Rod Lasky Replied
Employee Post Marked As Answer
Hello Oskari.  We will have a fix for this issue released soon.
Rod Lasky
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Oskari Koivisto Replied
Thank you for the "answer" :) Good thing to know that this is a known issue and you guys are working on it. SmarterMail is a good product and we like it alot!
 
So it is a bug? I would still like to know how does it work when the fix is applied? How do I configure my gateways so that when outgoing gateway is set to none(should be default imho) on a domain level it uses the servers own IP. But when set to something else it would use that particular gateway.
 
Thanks!
 
 
0
Oskari Koivisto Replied
When exactly is the fix released?

Reply to Thread