How to Limit Bindings? SmarterMail using ALL my IPs randomly
Problem reported by Steve Guluk - February 12 at 9:48 AM
Submitted
Hello, 
In Smartermail 16 I am finding ALL my server IP addresses are being used as shown on this page:
/interface/root#/sysadmin/settings/bindings
 
Is there a way to Limit which are used since I have Reverse DNS and PTR records only on the intended and bound via DNS IPs?

2 Replies

Reply to Thread
1
Scarab Replied
Steve,
 
Although the Bindings will populate with all IP Addresses that are assigned to your Network Interface in Windows if you go to SETTINGS > BINDINGS and click on the PORTS tab you can uncheck the Port Bindings for any IP Addresses you don't want those individual services to function on. Once complete your BINDINGS tab should show 0 Ports for the IP Addresses you don't want used by SmarterMail.
 
Then under SETTINGS > PROTOCOLS you can set your default SMTP Out to a specific IP (you can also assign a different IP on a domain basis under MANAGE > %DomainName% > SECURITY and changing the Outbound IPv4 & IPv6 Addresses (if "Unassigned" it will use the global default you set in Protocols).
 
(I don't think you need to restart the Smartermail Service but you may have STOP & START any protocols in MANAGE > TROUBLESHOOTING > SERVICES...but just to be safe I would restart the Smartermail Service from the cmd prompt or in Windows Services if you can.)
0
Steve Guluk Replied
Scarab,
Thank you for taking the time to provide such a comprehensive answer.

Reply to Thread