ClamAV is outdated (SmarterMail 15.7.6600)
Problem reported by Stefan Mössner - January 31 at 11:07 PM
Resolved
Hi all,
 
ClamAV has some critical vulnerabilities and should be upgraded to 0.99.3. SmarterMail 15.7.6600 uses ClamAV 0.97.1 which is outdated. This should be corrected immediately.
 
Kind Regeards.

3 Replies

Reply to Thread
1
Matt Petty Replied
Employee Post
Matt Petty
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
1
Robert Emmett Replied
Employee Post
ClamAV has been updated in today's releases of both SmarterMail 15.7.6607 and SmarterMail 16.3.6607.  Please visit the corresponding download page.
Robert Emmett
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Stefan Mössner Replied
Hi Matt, hi Robert,
 
thank you for this fast update. Now ClamAV is updated to 0.99.3 where the vulnerabilities are fixed.
 
I had some issues with ClamAV: I didn't start correctly. So I deleted the old log files and started freshclam.exe and clamd.exe manually from the command line as administrator. They created the log files and after restarting the SmarterMail service ClamAV is now running again.
 
Have a nice weekend.

Reply to Thread