Windows server 2012 and .net clr version
Question asked by Lorne Moffat - December 11, 2017 at 6:23 AM
Unanswered
When setting up smartermail 15.x on server 2012 did anyone else have .net CLR version instead of 4.5

2 Replies

Reply to Thread
0
Hi Lorne. I have seen this before and it hasn't caused a problem for anyone that I have helped.
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
Office: 703.988.3606

Authorized Reseller of SmarterTools Products
Authorized Reseller of Message Sniffer
0
echoDreamz Replied
Yep, before we went to Server 2016, we had .net 4.6.2 on Server 2012 R2 and had no issues.

Christopher

Reply to Thread