Warning - Does not support TLS
Question asked by Indika Liyanachchi - November 14, 2017 at 11:42 PM
Unanswered
This is the version our company is using SmarterMail Enterprise Edition Version: 16.3.6522 and i have tried to configured the server setup according to the steps provided in the below links. 
 
portal.smartertools.com/kb/a2671/configure-ssl-tls-to-secure-smartermail.aspx 
www.tweakservers.com/securing-your-smartermail-with-ssl-tls
 
But the TLS is still giving an error, the screenshot is attached below.
 

6 Replies

Reply to Thread
1
Derek Curtis Replied
Employee Post
What's the hostname you're checking? If we have that, we can check it on our end as well. 
Derek Curtis
COO
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
our hostname is mail.eweblook.com
0
Derek Curtis Replied
Employee Post
Yeah, I'm seeing the same errors across various SMTP TLS checks, not just at MXToolbox. Unfortunately, without server access it's difficult to say what the issue is. I'd suggest you verify that the necessary ports are open via any firewall you're using as none of the tests I ran could connect to your mail server for their checks.
Derek Curtis
COO
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Derek Curtis Replied
Employee Post
As an aside, I ran a check against your weblook.com address and it passed. I was using the too here: https://www.checktls.com/perl/live/TestReceiver.pl
Derek Curtis
COO
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Yes I can gave you access to our server can you send an email to it@weblook.com
0
These are the open ports in our server prnt.sc/hfr88z . Can you tell me is there any more ports i must open to TLS to work

Reply to Thread