ST13 - "Show HTML" is not working
Problem reported by Serge Baranovsky - November 7, 2017 at 12:14 AM
Submitted
Recently upgraded to ST12 to ST13 and now the "Show HTML" menu is not working - it tries to open a new window and closes it right away. Reproduced different browsers, different conputers, and different users - the behavior is consistent. Please fix this. Thanks!

13 Replies

Reply to Thread
0
Derek Curtis Replied
Employee Post
I'm curious to know if others are seeing this behavior as we can't reproduce it on either MacOS or Windows 10. 
Derek Curtis
COO
SmarterTools Inc.
(877) 357-6278
0
Michael Woffenden Replied
Serge, on which admin screen(s) are you seeing this?  I'd like to see if I can reproduce it on my installation.

Michael Woffenden, Founder and President, Information Results Corporation

SmarterTrack licensee since 2008

0
Derek Curtis Replied
Employee Post
I believe he's just going to the (...) on a ticket and selecting "Show HTML" from the dropdown.
Derek Curtis
COO
SmarterTools Inc.
(877) 357-6278
0
Michael Woffenden Replied
Do you mean that he is clicking the "Source" button in the HTML editor?

Michael Woffenden, Founder and President, Information Results Corporation

SmarterTrack licensee since 2008

0
Derek Curtis Replied
Employee Post
Serge,
 
You're talking about this on an individual ticket response, right? 
 
 
Just want to make sure. As I said, we can't replicate it on this end...
Derek Curtis
COO
SmarterTools Inc.
(877) 357-6278
0
Michael Woffenden Replied
Derek, where precisely is that (...) you are referring to? I cannot find it anywhere.

Michael Woffenden, Founder and President, Information Results Corporation

SmarterTrack licensee since 2008

0
Derek Curtis Replied
Employee Post
In SmarterTrack 13.x, it's in the upper right corner of an individual ticket response.
Derek Curtis
COO
SmarterTools Inc.
(877) 357-6278
0
Michael Woffenden Replied
I cannot replicate this on my installation either.

Michael Woffenden, Founder and President, Information Results Corporation

SmarterTrack licensee since 2008

0
Michael Woffenden Replied
Ok, found it!

Michael Woffenden, Founder and President, Information Results Corporation

SmarterTrack licensee since 2008

0
Serge Baranovsky Replied
Yes, that is the one! How do I troubleshoot this if you can't reproduce it?
0
Serge Baranovsky Replied
Derek, after a service restart, the Show HTML works again but there are two issues with it - a) the font of the body is too dark in the dark theme and b) there is no way to scroll long content vertically in the popup.
0
Derek Curtis Replied
Employee Post
Thanks, Serge. I see what you mean. I'll add that to our bug tracker.
Derek Curtis
COO
SmarterTools Inc.
(877) 357-6278
0
Serge Baranovsky Replied
Thanks!

Reply to Thread