Comcast and ipv6
Problem reported by J Lee - October 25, 2017 at 11:29 AM
Resolved
Hi
 
Smartermail 15
 
I have an issue where Comcast rejects mail and lists the reason at no rDNS and then lists ipv6 address.
 
I have ipv6 turned off on both Nic cards and Smartermail is still listing ipv6 addresses in the IP Address table?
 
Where is smartermail pulling these ipv6 addresses from??

J. Sebastian Lee Service2Client LLC 6333 E Mockingbird Ste 147 Dallas, TX 75214 - 877.251.3273

4 Replies

Reply to Thread
0
J Lee Replied
Continued from https://portal.smartertools.com/community/a89626/ipv6-reverse-dns-for-comcast.aspx

J. Sebastian Lee Service2Client LLC 6333 E Mockingbird Ste 147 Dallas, TX 75214 - 877.251.3273

0
Merle Wait Replied
so.. in the Settings panel,
a.)  under Bindings... you do not have anyports allocated to IPV6?
b.) under Protocol settings, the IPV6 is marked disabled?
c.) Also, how is your system set IP addresses on the SENDING email?
Is your system set to use the user's I/P address on the outbound or yours?
We too, have Spectrum business as one of the 5 connections that we use. Am assuming that you static I/P addresses from them (or from any provider).
There are settings specific to domains, under domains, then EDIT.  
0
Kyle Kerst Replied
Could be that your provider is using IPv6 for internal routing, or that they've forced an IPv6 address on you. Recommend reaching out to your provider and ask that they update the IPv4 address RDNS values to reflect what you're looking for. If of course, the settings above have been checked. 
Kyle Kerst Cameron Solutions LLC www.cameron-solutions.com
0
J Lee Replied
Solution for Comcast IPv6 rDNS
 
IPv6 address are configured on the tunnel adapter. See the complete network details below. This article details how to disable that tunnel. See: http://winteladmin.com/disable-tunnelisatap-adapter/

J. Sebastian Lee Service2Client LLC 6333 E Mockingbird Ste 147 Dallas, TX 75214 - 877.251.3273

Reply to Thread