SmarterMail suddenly failed to send
Question asked by Yee Qi Chuah - October 8, 2017 at 8:23 PM
Unanswered
Hi, I had used SmarterMail 14 since 2 years ago, My mail server cannot send since 3 days ago, all the outgoing mail pending on pools. i tried to restart the services & restart the server, but it still same. May i know there are any way to solve it?
 
Received: by mail.synsolutions.com.my via HTTP;
	Mon, 9 Oct 2017 10:07:43 +0800
From: "Yee Qi Chuah" <chuahyq@synsolutions.com.my>
To: <e7chuah@gmail.com>
Subject: fdsfds
Date: Mon, 9 Oct 2017 10:07:43 +0800
Reply-To: chuahyq@synsolutions.com.my
Message-ID: <433ada4f27ac4385ba4af69b3268b993@synsolutions.com.my>
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary=88c969ae4c604414a43522948d514fab
X-Originating-IP: [192.228.219.64]

11 Replies

Reply to Thread
1
Paul Blank Replied
For one, something could be suddenly blocking your outgoing SMTP - port 25. You should check into that - it's usually the first thing I check when such a thing happens.
0
Linda Pagillo Replied
You may also want to check the DNS servers that you are using in SmarterMail. Try changing them to Google's (8.8.8.8 and 8.8.4.4) or OpenDNS's (208.67.220.220 and 208.67.222.222) servers.
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
Office: 703.988.3606

Authorized Reseller of SmarterTools Products
Authorized Reseller of Message Sniffer
0
Yee Qi Chuah Replied
Hi, i just tried to update the dns of smarter mail & restart. it still cannot send the email
0
Do you use an outgoing gateway, or is it just a one e-mail server deployment? Like Paul said, you may want to check the firewall to make sure port 25 is not being blocked now. What happens when you try to send an e-mail from your domain to your domain? (From chuahyg@synsolutions.com.my to somebodyelse@synsolutions.com.my) This will help show whether it is something in the mail server, or an external factor.
0
Paul Blank Replied
Here's the telnet syntax, from a CMD prompt:
 
telnet <known-good-smtp-recipient-server (FQDN)> 25 [enter]
 
One good server to test with, and the full command is:
 
telnet cluster5out.us.messagelabs.com 25 [enter]
 
The approximate response from this server should be
 
220 server-7.tower-108.messagelabs.com ESMTP (some of the numbers in that return string may be different)
 
If you don't get that (if you get a .. cannot connect .. message or some such), you probably have an outgoing email port blocked, either within your network firewall, windows firewall, or it's being blocked by your ISP.
 
If you do get a good response, then you should check SmarterMail further, and make sure, for one, that your Bindings have not changed.
 
This assumes that, as Matthew mentioned, you are not using an outgoing gateway; in this case you want to
 
telnet <gateway fully qualified domain name> 25 <enter> OR
telnet <gateway IP address> 25 <enter> from the CMD prompt.
 
Also, make sure you have no other SMTP servers running on that Windows server.
 
You can usually test your SM server's SMTP server directly with
 
telnet localhost 25 <enter>
 
(BTW you can then either close the command window or type quit [enter] to get back to the command prompt, leaving that command window open)
 
*****************************************************
 
Here's how to make sure your DNS settings are generally good (2 examples), from a CMD prompt:
 
ping cluster5out.us.messagelabs.com <enter> OR
ping mail.google.com<enter>
 
Any non-timeout response means your DNS settings should be OK.
 
 
 
 
 
 

 
0
Yee Qi Chuah Replied
i checked the firewall, port 25 is open & i use port check website it also show open
0
Paul Blank Replied
OK, but did you run an outgoing test (see my comments below)?

For example, some ISPs may block OUTGOING SMTP port 25, but NOT incoming. And they may do this suddenly, without warning you.

If the outgoing test is good, you need to look further at SM, which is of course why you're here.

0
Yee Qi Chuah Replied
Hi. Thx for perfect guide, i tested on my server, the port 25 is failed but port 443 is working. But i triple check on the windows firewall & antivirus fire wall, the port is open
0
Yee Qi Chuah Replied
i tried to close the firewall & test send an email, it still failed
1
Paul Blank Replied
It appears that the problem is not with SmarterMail. Is this in a residential (residential ISP connection) environment?
0
Merle Wait Replied
Perhaps something has been recently installed on the server that is trying to use the same port??
Or, if your port is responding from Paul's instruction on CMD; then it is a firewall.
Also, for grins.. I would temporarily suspend any antivirus processes.. just to test.

Reply to Thread