Cannot access admin after upgrade to v16
Problem reported by Jens Straten - May 18, 2017 at 8:06 AM
Submitted
I have upgraded to the v16 release version yesterday and now I can no longer access the system using the admin user. I have already tried to reset the admin password using the method outlined in the knowledge base (removing two lines from the config file).
Is this a known problem? Any solution?
This is really urgent for us since the beta key will expire tomorrow and so we really need to copy in our normal license key.
Alternatively, maybe there is a way for us to manually upload the license key to system directly without using the admin user?

6 Replies

Reply to Thread
0
Matt Petty Replied
Employee Post
After removing the two lines, did you restart SmarterMail? Any manual change to the XML file requires a restart. It's also advised to turn of the service THEN make the changes to the file, otherwise SmarterMail might overwrite any changes you made when it shuts down.
Matt Petty
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Jens Straten Replied
Yes, I stopped the service before making the change and restarted it afterwards. Sadly, it does not accept admin/admin to logon.
0
Matt Petty Replied
Employee Post
Hello, 
I just wanted to give you an update. We have identified this as a bug. I'm working immediately on fixing it. I will let you know more as it develops.
Matt Petty
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Jens Straten Replied
OK. Since the beta license will expire tomorrow, can you offer a work around to install another license without having access to the admin account? I am just getting a little nervous about the mail server not accepting mail on all domains...
0
Matt Petty Replied
Employee Post
I talked to support and they have opened a ticket with you on getting your activation squared away. They can help you manually activate it. So keep an eye out on your email.
Matt Petty
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Jens Straten Replied
Thank you! I just got some instructions from support and have already implemented them. While the system has been starting just fine, I don't have a way of validating the license activation without the admin account.

Reply to Thread