Search and Advanced Search Not Showing Recent Emails Results
Problem reported by - March 17, 2017 at 1:41 PM
Submitted
Hi guys. I'm running SmarterMail Version - 15.5.6222. When a user tries to do a search or advanced search, they are not getting any recent results. For example... A person named John sent an email to one of my customers. I see the email in the Inbox, but if I do a search for it, it doesn't come up in the search results. I tried searching for John and John's email address. Neither are found. I read in the release notes for SmarterMail Version - 15.5.6222 that this was suppose to be fixed. For some reason on my server it is not. What can I try to do to resolve this? Thanks.

4 Replies

Reply to Thread
0
User Replied
Poke.
1
Linda, maybe something is wrong with the indexing. Here are some troubleshooting steps if you haven't already done them:
 
  • Manage -> Services -- is Indexing active?
  • Manage -> Indexing status -- how many are queued?
  • Settings -> General Settings -> Indexing tab -- review the settings, which BTW should be simplified as they are too complex. Example below:
Items to Index Per Pass - The number of items to index per user per index attempt. Increasing this number will increase memory usage and decrease the time it takes to index one user. However, it will increase the length of time it takes to index many small users if there are a few large users. (Default value is 2500.)
Kevin
0
User Replied
Thanks for your response Kevin. I checked all of those things and they are fine. Any other suggestions? I'm open to anything.
0
User Replied
I believe I solved this issue. Even though Indexing is active, for some reason the mailbox for the user in question needed to be re-indexed manually. I figured I would give it a try and it actually worked to resolve the issue.

Reply to Thread