Server Blacklist Check shows old IP address
Problem reported by Dave Camenisch - December 6, 2016 at 1:48 AM
Submitted
My "Server Blacklist Check" shows an old IP-address which changed over a year ago when I moved the servers. Does anyone knows where this IP address comes from?
 
-- Dave

7 Replies

Reply to Thread
0
Leo Novelli Replied
We have the same issue... old IP addresses appearing in Security, Server Blacklist Check. Is there a way we can remove these old IPs?
0
Dave Camenisch Replied
This old IP is also shown in different other popup menus like: Settings > Protocoll settings > SMTP out > Outbound IPv4.
 
-- Dave
0
David Fisher Replied
Hi Dave & Leo,
 
  I recall having this issue, years ago, I believe I fixed it by removing the IP from Bindings, Settings -> Bindings, make sure IP Addresses, Ports & Hostnames don't have the old IP listed at all.
 
  Also make sure no domains have the old ip linked to them.
 
  Otherwise, you could edit the xml config files and remove the ip from any of those on the server itself.  Stop the server itself first.
 
   It has been a while, so hard to recall what I did exactly to fix it.
 
Good Luck,
-dave
0
Leo Novelli Replied
The IPs have been removed from bindings for a number of months now. 
 
However, I was able to resolve it my manually removing the old IPs from the \Program Files (x86)\SmarterTools\SmarterMail\ServiceBlacklistAwareResults.xml file.
 
Thanks for the tip.
0
Dave Camenisch Replied
Hi Leo
Unfortunally this didn't help. I can delete the xml but after a new blacklist check it still shows the old IP again. I am searching how to the rid of this old IP as it still displays in the bindings and other places. And always takes the old IP for the blacklist checks.
 
-- Dave
0
Leo Novelli Replied
Do you have the IP assigned in any network interface on the server? Try searching the registry for your old IPs and see if anything shows up.
0
Dave Camenisch Replied
After searching the registry and deleting the old (nonexisting) network card, everything is ok again! :-)
 
-- Dave

Reply to Thread