mail from whitelisted ip still marked as spam
Problem reported by Michael Stopnick - August 16, 2016 at 11:13 AM
Submitted
we have a webserver that sends out mail through smartermail for our application being marked as spam. I have the server ip whitelisted however, it still is catching message. I also have disabled all outgoing spam checking and it still is marking messages as spam. What am I doing wrong? How can I make it so all mail that comes from a particular IP address just gets sent out?

2 Replies

Reply to Thread
0
Rod Lasky Replied
Employee Post
Hi Michael.  Spam checks will still be run on whitelisted IP addresses.  You'll want to add the sending domain to your Trusted Senders list.  Spam checks are run on Trusted Senders, however the results are ignored.  I hope this helps.
Rod Lasky
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Hi,
 
  I believe this is the setting you will need to enable, in order to accomplish what you want to do.
 
Login as the System Administrator
Goto Security -> Antispam Administration -> Options
Put a Check mark in Disable spam filtering on SMTP whitelisted IP addresses
 
   I believe spam checks may still run, depending on what SmarterMail version you have, they might of solved that problem recently, but in any case it won't score anything on those, so your emails will not scored as spam.
 
   This may only apply to inbound emails, your case is probably outbound emails, this setting may not apply to that.  I also noticed there isn't really an easy way to tell why an email message got put into the spam quarantine, you will have to view the logs, I believe the Delivery log.  Maybe also SMTP depending.
 
-dave
 
 

Reply to Thread