How can i use the ISP provider SMTP mail gateway for incoming and outgoing mail traffic
Problem reported by Phanpasith Dethvongsa - July 28, 2016 at 8:34 PM
Submitted
I am facing with smartermail issue as no one couldn't send email to outside address such as Hotmail, Yahoo, Gmail, etc..... as it said my IP address that i used to send email out is not authorize to send out or worth on black list.
Here are the bounce massage i got.
1. Reason: Remote host said: 554 sis-asl2.csloxinfo.com Your access to this
mail system has been rejected due to the sending MTA's poor reputation. If
you believe that this failure is in error, please contact the intended
recipient via alternate means.
2. Reason: Remote host said: 550 5.7.1 [xxx.xx.xxx.xxx] The IP you're using to send mail is not authorized to
5.7.1 send email directly to our servers. Please use the SMTP relay at your
5.7.1 service provider instead. Learn more at
5.7.1  support.google.com/mail/answer/10336
 
i have consult with my ISP provider and they want me to forward the outgoing mail to their SMTP mail gateway for temporary used.
 
Could anyone help me on how to do this to make my email come back to work as normal.
 
Thanks and Regards,

1 Reply

Reply to Thread
0
User Replied
Hello Phanpasith, to route your outgoing email through a gateway you will first need to add an outgoing gateway under Settings>Routing>Outgoing Gateways. Once you've configured a gateway, and assigned it a range of priorities, you'll then need to edit the domain configuration so that messages are sent with the priority you've assigned to the gateway. This should get your mail flowing again!

Reply to Thread