Disable SMTP Authentication v15.0.5962
Problem reported by support - 5/24/2016 at 6:36 AM
Submitted
One of our hosted mail customers has a legacy phone system that sends voicemail to e-mail which doesn't support SMTP Authentication. Since upgrading to v15.0.5962 from v14.2, even with the "Require SMTP Authentication: Disabled" setting on the domain, e-mail that isn't authenticated is rejected.  When testing through MS Outlook a System Administrator Non-Delivery Report is immediately received.  It appears that SmarterMail is still forcing SMTP Authentication, even though on that one domain, its disabled.  Am I missing something?
 
12:22:43 [xxx.xxx.xxx.xxx][18212081] rsp: 220 domain-name-1.net
12:22:43 [xxx.xxx.xxx.xxx][18212081] connected at 5/23/2016 12:22:43 PM
12:22:43 [xxx.xxx.xxx.xxx][18212081] cmd: Ehlo [192.168.254.6]
12:22:43 [xxx.xxx.xxx.xxx][18212081] rsp: 250-domain-name-1.net Hello [xxx.xxx.xxx.xxx]250-SIZE 31457280250-AUTH LOGIN CRAM-MD5250-8BITMIME250 OK
12:22:43 [xxx.xxx.xxx.xxx][18212081] cmd: Auth Login
12:22:43 [xxx.xxx.xxx.xxx][18212081] rsp: 334 VXNlcm5hbWU6
12:22:44 [xxx.xxx.xxx.xxx][18212081] Authenticating as user1
12:22:44 [xxx.xxx.xxx.xxx][18212081] rsp: 334 UGFzc3dvcmQ6
12:22:44 [xxx.xxx.xxx.xxx][18212081] rsp: 535 Authentication failed
12:22:44 [xxx.xxx.xxx.xxx][18212081] disconnected at 5/23/2016 12:22:44 PM
 
Your message did not reach some or all of the intended recipients.
      Subject:    t414
      Sent:    5/23/2016 12:22:44 PM
The following recipient(s) cannot be reached:
      User2 Description on 5/23/2016 12:22:44 PM
            Server error: '550 <user2@domain-name-2.net> No such user here'

Reply to Thread