SOLVED - Seems that smarter mail is no able to send mail to secondary MX records
Problem reported by Gabriele Maoret - May 4, 2016 at 1:22 AM
Submitted
I am experiencing a strange issue:
when a user send an email to an external address that have multiple SMTP servers and so MS Records, when the first MX fails with "connect error 10061", seems that SmarterMail 15 latest version is unable to try the secondary MX and so on.
 
I've already verified that the DNS is working correctrly (i use 8.8.8.8 and 208.67.222.222 in SmarterMail config).
For example, domain "dmelettronica.it" have that issue with SmarterMail.
Using other server (Mailenable and Kerio) it works correctly.
 
Excuse me for my bad English!!!

3 Replies

Reply to Thread
2
Same issue sending mail to SAFILO.COM (and many other domains) that has 2 MX records and the first is not responding --> the second is never triggered.
 
This is a HUGE issue.
Can you confirm?
2
Would also like to find out if there's a resolution to this issue.
0
saved SmarterMail config --> uninstalled SmarterMail --> reboot server --> reinstalled SmarterMail --> restored config --> now it works...

I don't know why...

Reply to Thread