Critical: ALL DAY event across a week created in Outlook 2016 Windows EAS doesn't go to server
Problem reported by Neal Culiner - 4/26/2016 at 7:46 AM
Resolved
I created an all day event in Outlook 2016 connected to SmarterMail using exchange which I assume is EAS in Outlook 2016 Windows.  I added an invite for a family member to have this added to their calendar as well.  I checked SM web and do not see the event! I almost forgot about it!  I tried editing it and other options in Outlook 2016 and it still does NOT SHOW on my iPhone or on the web.  This is UNACCEPTABLE!!!
 
  • SmarterMail Enterprise Edition
  • Version 15.0.5949

10 Replies

Reply to Thread
1
Derek Curtis Replied
Employee Post
Neal, just to clarify: it was a single all day event? Also, do you know if your family member received the invite and was it added to their calendar? I just wanted to clarify because the title mentions a recurring event... 
Derek Curtis
COO
SmarterTools Inc.
(877) 357-6278
0
Neal Culiner Replied
I am going to WWDC in June so I created ALL DAY events from June 12-18. I even tried adding it from my iPhone (EAS) and it still does not appear in the server calendar. Very odd! No invite added from the iPhone, just creating the calendar event (all day) from 12-18 June.
2
Derek Curtis Replied
Employee Post
Neal - I was able to reproduce this on 2 different EAS accounts using my iPhone. It's been reported to the developers. 
 
As an aside, I created a multi-day event that was also an all day event. It shows on my iPhone, it shows on the calendar of the person I invited, but it doesn't show in my SmarterMail calendar. Not sure if you created one event for WWDC or individual events for the days you'll be at WWDC, but I'm not sure that would necessarily matter. 
Derek Curtis
COO
SmarterTools Inc.
(877) 357-6278
0
Neal Culiner Replied
I'm glad you were able to reproduce it. I created it as ONE event in Outlook 2016 and my iPhone with a start and ending date checking ALL DAY event. I don't know if there is anything that can be done to resync clients as people could be terribly out of sync with SM server now with this.
1
Derek Curtis Replied
Employee Post
Just to finish this thread up, this issue was resolved in the minor that was released yesterday: 10.0.5962. I was able to add an all day event spanning multiple days without issue in my tests. 
Derek Curtis
COO
SmarterTools Inc.
(877) 357-6278
0
Neal Culiner Replied
Thank you, I saw the release and installed it right away and edited my event and it appeared. It would have been nice in the release notes rather than just nonchalantly say "Fixed" but inform the customer base of any actions required as a result of this. Was the event actually synced to the server and not appearing or do users have to perform an action such as an edit of any and all ALL DAY events to get them to sync properly? It would be nice to have some detail and any required corrective actions or a link to a tracker case (I use JIRA) to read the full history and actions required. While this may be fixed, it would be unfortunate if there are thousands of users out there that don't realize appointments are missing from their calendar if that is the case.
1
Neal Culiner Replied
This issue is occurring again in:
 
  • SmarterMail Enterprise Edition
  • Version 15.0.5976
0
Neal Culiner Replied
I created a new appointment in Outlook 2016 on Windows 10 via Exchange starting Sunday June 12th 8 AM thru the 18th 9:30 PM and added one invite and sent it. I did this because I noticed the former appointment I had was not showing on my Mac or SM Web Calendar. So I deleted and readded it and still nothing!
1
Neal Culiner Replied
I just added a single normal appointment, it took 5-10 seconds to appear in Outlook after saving it.  Nothing in SM Web Calendar!
2
Neal Culiner Replied
It's something in the SM calendar web in Safari I'm guessing.  I did a View / Category / All Categories and it refreshed the page and it appeared.  The appointments are showing on the iPhone.  I deleted an appointment via the web calendar and it did not remove/refresh - something is messed up there!

Reply to Thread