How do I make the Smarter Mail calendar the primary (Default for user)
Question asked by Kenneth Knudsen - March 2, 2016 at 5:28 PM
I have created an IMAP account for a user with Office 2010 and added the Smarter Mail Calendar as a sharepoint list. (Add to Outlook feature)
But when the user accepts a meeting invitation it do not get put in to the smarter mail calendar.
I have tried to change default data file under control panel -> mail -> account settings but im not able to change this as making the data file default is greyed out!
Anyone have a solution to this issue, im getting a little frustrated ad the customer do not need this issue as well.

Reply to Thread