SmarterMail 14X installed but web base access is very slow
Problem reported by Kishor Gojiya - November 30, 2015 at 9:25 PM
Submitted
Hi,
We have SmaterMail 14X current version is installed but last so many version all user are facing slowdown problem, even i have check my server, we have 7 core CPU and 32GB RAM, both is normal use, we have 1000+ mailbox and total disk usage size is 1TB.
Can any one suggest the solution.
 
Thanks
Kishor Gojiya 

8 Replies

Reply to Thread
0
Matt Petty Replied
Employee Post
Which SmarterMail 14 are you running? You can find out at the top right of your webmail and go to About SmarterMail.
Matt Petty
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Hi,
I have
SmarterMail Enterprise Edition
Version 14.4.5801
0
when you say its slow...  what exactly is slow ? 
Is it delivery of the interface to the screen ? 
Is it slow downloading attachements ?
Where is the server ?  where are the users ?  same building ? on a LAN ?  over the internet ?
 
If you log into the server directly and run SM from "localhost" is it slow ?

www.HawaiianHope.org - Providing technology services to non profit organizations, homeless shelters, clean and sober houses and prisoner reentry programs. To date we have given away over 1,000 free computers.

0
Hi,
Thank you for reply,
Yes after log in when user is clicking on inbox it will take so long time to, if we search then it will take long time if we move any email to other folder, if we open any mail then the performance is slow, same i have check after log in on server locally, but same problem have, we have inhouse server all user are accessing locally, we have 1Gbps LAN.
We have 1295 user on server.
Performance is very slow, user are tide up with it.
If you require remote access i can give,
0
Matt Petty Replied
Employee Post
Could you look at your CPU and RAM usage for MailService.exe and provide those?
Matt Petty
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
MailService.exe is using 1.3GB RAM, and 4 CPU
Total PC is using 5 GB RAM out of 32GB and 2%CPU out of 7core
0
My initial assumption would be that it is something else interfering with it, and not SmarterMail itself.
Do you have an antivirus program installed on this computer ? If so what is it ? if so, Is smartermail ignored (skipped) or included in the scanning ?
 
What is the OS version ? Is it 32 or 64 bit ?
 
Is this a dedicated Email server or are there other things running on it too ?  If so what ?

www.HawaiianHope.org - Providing technology services to non profit organizations, homeless shelters, clean and sober houses and prisoner reentry programs. To date we have given away over 1,000 free computers.

0
Hi,
 
We have dedicated Server no other application on this server, also i have check with antivirus software we have symantec and also have test after remove antivirus but don't got solution, we have 64Bit windows 2008R2 Server. also we have check don't have nay virus effect on Server OS, also OS is regularly patched. but after 12X version we are facing continuously same problem, we have tried so many stuff.
Also we have one main problem every user have many email ID in his history, same history ID is not on Server but still it is showing while we are emailing 
like if i type mant then 2 email address is shown one is correct and other one is not correct i have try to clear all browser history if i create new user same thing is apply.

Reply to Thread