1
Unable to create users
Problem reported by Fabio Mancin - 10/7/2015 at 6:19 AM
Submitted
Hello,

I'm new in SM14, but I'm trying simple to create a new user into a test domain for testing purposes and I can't find it.
It's a a fresh installation, I've reinstalled 2 times without any result.
 
I don't have configured anything except the hostname, and a couple of things during the wizard (no spam control, no IPS).
 
Someone can explain/help me about this strange issue?
I can create 

5 Replies

Reply to Thread
0
Matt Petty Replied
Employee Post
What did you have issues finding? Where you create the user or the user?
Matt Petty
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Fabio Mancin Replied
User's menu isn't present or visible into Settings.

The only user I've been able to create is the domain admin, but after that every action like login with that, create new user(s), group(s) or something related to that domain was impossible.
I've solved installing the previous version, 13.4. and everything works fine.

I will wait for a couple of month before upgrading to 14.3.

Fabio
0
Bruce Barnes Replied
Do you have .NET 4.5, and all of the service packs and security patches installed? SmarterMail 14.X requires .NET 4.5 to run properly. Did you have an earlier version of SmarterMail installed prior to installing 14.X? If so, did you do a complete uninstall of tge old version and reboot, to unlock any locked files, prior to installing version 14.X?
Bruce Barnes
ChicagoNetTech Inc
brucecnt@comcast.net

Phonr: (773) 491-9019
Phone: (224) 444-0169

E-Mail and DNS Security Specialist
Network Security Specialist

Customer Service Portal: https://portal.chicagonettech.com
Website: https://www.ChicagoNetTech.com
Security Blog: http://networkbastion.blogspot.com/

Web and E-Mail Hosting, E-Mail Security and Consulting
0
Henry Timmes Replied
I wouldn't wait - The current version works fine. Follow Bruce's advice below.
www.unlocktheinbox.com
0
Employee Replied
Employee Post
Fabio, are you still experiencing the issue of not being able to create users?  Have you tried SM 14.3 again since reverting to SM 13.x?

Reply to Thread