Re: web services URL
Question asked by Hemen Shah - 8/28/2015 at 4:51 AM
Answered
Hi,
 
I have recently migrated to Websitepanel 2.1 through which i am not able to create / assign Smarter Stats to any user.
 
When i try to add stats to any domain its giving me SOAP exception error, so would like to know what needs to be the web services URL for smarter stats in WSP SERVER config 
 
Thanks

4 Replies

Reply to Thread
0
Hemen Shah Replied
Just to add here i am using IIS web server to run the stats, if i also enable SM server then i am able to access webservices locally via http://127.0.0.1:9999 if i disable then not
0
Hemen Shah Replied
Issue resolved and closed
0
Bruce Barnes Replied
Would you mind sharing the resolution here? The cause of your issue, along with the steps you used,to resolve the problem might benefit another SmarterMail operator at some future date. Thanks,
Bruce Barnes
ChicagoNetTech Inc
brucecnt@comcast.net

Phonr: (773) 491-9019
Phone: (224) 444-0169

E-Mail and DNS Security Specialist
Network Security Specialist

Customer Service Portal: https://portal.chicagonettech.com
Website: https://www.ChicagoNetTech.com
Security Blog: http://networkbastion.blogspot.com/

Web and E-Mail Hosting, E-Mail Security and Consulting
0
Hemen Shah Replied
Marked As Answer
Hi,
 
As i am running stats under IIS, during migrating to WSP i missed on adding the IP and port in SM website binding settings due to which was getting SOAP exception error, post adding this and further updating settings in WSP server > Stats config this works and able to create stats through WSP.
 
Thanks

Reply to Thread