autoresponder loop
Question asked by Mike Saunders - 8/22/2015 at 3:26 AM
Answered
Im getting a few clients when they have autoresponder switched on that it can sometimes create a loop... especially when the autoresponder replies to a ticketing system, which then creates a new ticket and replies for every autoresponder, thus creating another new ticket...
 
how can i make it so that autoresponders are only sent once a day?
 
im using smartermail enterprise 13.3

2 Replies

Reply to Thread
0
Scarab Replied
Marked As Answer
You can set this on a per Domain basis (in the EDIT > TECHNICAL > "Restrict auto-responders to once per day"), or globally under SETTINGS > DOMAIN DEFAULTS > TECHNICAL > "Restrict auto-responders to once per day" (after which you would then use DOMAIN PROPAGATION to set this on all existing domains). 
0
Mike Saunders Replied
thanks, i did have that set already, i just done a domain propagation for the setting, hopefully that will sort it

Reply to Thread