Mails not being deleted from webmail
Problem reported by Jorge EG - 8/21/2015 at 9:56 AM
I have a few accounts in which for some reason, there are thousands of duplicate emails.  The user needs to delete them and they cant.  
I logged in as administrator, tried to delete them from the webmail, and it does not delete any email.  I tried rebuilding the Inbox, no luck...
If I delete the .grp files from disk and rebuild, they are deleted, but from the webmail, there is no way to delete them.  
Any suggestions to solve this issue?

2 Replies

Reply to Thread
Bruce Barnes Replied
I would try a couple of things:
  • Try using a different browser.  There are some know issues with the new Microsoft Edge browser on lots of websites, not just in SmarterMail and SmarterTrack
  • Check to make certain that all of the services are running within SmarterMail - from the MANAGE ===> SERVICES window (you'll need to be logged in as the SmarterMail ADMIN to access this window).
  • Stop and re-start the SmarterMail service from within the WINDOWS SERVICES tool on the server.
  • Reboot the SmarterMail server, allowing a complete shutdown and restart of both the Windows operating system, services, and SmarterMail.
  • If both of those fail, uninstall SmarterMail, reboot the server, to unlock any locked files, reinstall SmarterMail (remembering to use the same path as was originally used when the original installation was done).  Once the re-installation is completed, remember to disable the SmarterMail web services as SmarterMail is designed to run under IIS.  The SmarterMail webserver is designed only to be used for the initial setup of SmarterMail
Failing a resolution using any of these solutions, then you may need to open a ticket with SmarterTools and have them take a look at your server and installation.
Bruce Barnes
ChicagoNetTech Inc

Phonr: (773) 491-9019
Phone: (224) 444-0169

E-Mail and DNS Security Specialist
Network Security Specialist

Customer Service Portal:
Security Blog:

Web and E-Mail Hosting, E-Mail Security and Consulting
Jorge EG Replied
Thanks Bruce... I tried everyting but restarting and reinstalling the server... Ill try that tonight...

Reply to Thread