SMTP Outbound IP address issue
Problem reported by Ashish Shah - August 11, 2015 at 10:48 AM
Submitted
Whenever we enable another IP address in outbound SMTP, it still takes the primary IP address of the server. This happens with all the smartermail installations. Earlier it used to work without any issue. But nowadays it does not work. Is this some kind of bug? Please provide a solution.

5 Replies

Reply to Thread
0
Employee Replied
Employee Post
Please make sure that your  Outbound IPv4 is set to "Use the Domain IP".  You can find this setting when you are logged in as the system admin under Settings | Protocol Settings | SMTP Out tab.  Then make sure the domain is using the IP address you want.
1
Ashish Shah Replied
I tried your solution, but it still does not work.
0
Employee Replied
Employee Post
At this time I would recommend opening up a support ticket.  If you setting are correct and it is not sending out via the domain IP then this is something support will need to look into.
0
Ashish Shah Replied
I have submitted a ticket. The ticket no. is 0BB-1D657A4B-0B50.
0
Paul Blank Replied
As far as I can tell, this still does not work in v15. I had the outbound IPV4 address properly set, had the Binding properly set to use that particular address, had the hostname I wanted associated with that IP address, and SM still used the lowest IP address on the email server's network adapter. Note that Server 2012 R2 will default to the lowest IP address on a network adapter for all outgoing traffic, no matter what the default address of the adapter is. There are some patches for this behavior out there, but I'm not going to bother. The SM issue is still an issue.

Luckily I can live with this, but it took quite a bit of time to figure out what was going on.

Reply to Thread