mail is not submitted to SMTP
Problem reported by Kenneth Knudsen - May 29, 2015 at 11:35 AM
Not A Problem
Hi, I have been trying to figure out why mail is not being send out from our server.
 
When i check the logs i can find the message in delivery, but when checking SMTP logs the message never shows up.
 
I have tried to restart all services but nothing works.
 
We currently have 2 domains on the server, and I'm trying to send to an external outlook.com account.
 
I have even tried telnet from the command prompt on the mailserver and get a nice 220 back...
 
What am i missing here?
 
 

2 Replies

Reply to Thread
0
Rod Lasky Replied
Employee Post
Hi Ken.  Can you please post the full session of a mail send from your Delivery logs?
Rod Lasky
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Kenneth Knudsen Replied
Hi Rod, we ended up removing the 2nd domain, uninstalled Smartermail, upgraded to the newest version of the Smartermail, change the MX record for the domain in question back to the original setting, waited a few hours and started all over, and for some reason its now working... So this question/problem can be closed....

Reply to Thread