Set default mailbox size limit for new user
Question asked by RickS - 5/11/2015 at 12:09 PM
Answered
My apologies if this is a lame question, but how do we change the default user mailbox size limit from "x"MB to the mailbox size limit we've configured in User Defaults > Mailbox Size Limit for all domains? We've currently set it at 8000MB, and were expecting that anytime a new user is created, for an existing domain, it would default the mailbox size limit to 8000MB. It would appear that, by using Domain Propagation and User Propagation, that these default values didn't actually "propagate" to existing domains when looking at Settings > Domain Settings > Advanced Settings > Default User Settings (within "manage" domain).
 
It doesn't appear that the default value is being pulled from the User Defaults > Mailbox Size Limit within the SmarterMail admin configuration. If we check a specific domain that existed prior to the Domain and User Propagation, the Default User Settings for a specific domain didn't get updated to the new default setting.
 
Put another way, while it does seem to use the 8000MB value for any new domain in our SmarterMail instance, it doesn't change the default value for any existing domain within SmarterMail.
 
Just wondering if we didn't use the right settings for the propagation?

5 Replies

Reply to Thread
1
Employee Replied
Employee Post
Hello Rick,
 
Thanks for the inquiry. I'm using the current build of SmarterMail 13.4x for my testing. The only suggestion that I may add is the selecting of the specific options on the User Propagation screen. I had edited the Mailbox size from 1000MB to 5000MB and then chose the Propagate now option and selected [check-mark] next to the mailbox size and then Propagated. You should see a green confirmation screen on the process.
 
I checked the domains and the users accounts on the existing sites and all were updated to the new value.
 
Please let me know if this helps.
 
Thanks.
 
0
RickS Replied
Thanks for the prompt response Joe. Your suggestion is appreciated, and I believe that it is exactly what we've done, however the result isn't successful. I tried attaching screenshots of the steps we took but my account doesn't have permissions to use hyperlinks in posts. If there's another way to send an image, please let me know.
 
1. Choose All Domains, then "Change all user's settings in the selected domain(s)", and "Change new user defaults for the selected domain(s)"
 
 
2. Select Mailbox Size Limit (8000), then click Propagate Now
 
 
Thank you!
 
 
 
 
 
 
 
 
 
 
0
RickS Replied
Hi Joe -

I sent a reply yesterday that I was unsuccessful in getting the default settings to propagate to existing users/domains.
0
RickS Replied
Hi Joe -

I am just wondering if you received this? Your last post said to let you know if "this helps", and I replied that it still isn't working as expected. Can't quite figure out what I might be doing wrong (I provided the steps I took in my May 11 reply below).
0
Employee Replied
Employee Post Marked As Answer
Hello Rick,
 
Thanks for the follow up. I would advise for you to submit a Support Ticket if you are having continued difficulties. We can then review the configurations and determine if this is an issue with the application. 
 
Thanks.
 

Reply to Thread