Server Blacklist Check Empty
Question asked by Marc Wendlandt - November 12, 2014 at 9:34 AM
Unanswered
I currently have a network configured with NAT from my firewall and am forwarding traffic to the SmarterMail server.
I am attempting to view the Server Blacklist Check option in Security and it is not showing any IPs to be checked. I have made my server public using only the external IPs and no firewall and the IPs still do not show up in the list.
 
Currently the server is configured as an IIS site and the SmarterMail web server service is disabled.
 
Is there a setting I have to enable/disable on the server to make this work?
 
 

6 Replies

Reply to Thread
0
Rod Lasky Replied
Employee Post
Hi Marc,
The Server Blacklist Check page is updated automatically once a day.  Are you performing spam checks on this SmarterMail installation?
Rod Lasky
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
I have the latest( version 13) installed. I am attempting to perform spam checks but there is no IPs listed to be checked, and no way I can see to manually add them either.
 
1
Rod Lasky Replied
Employee Post
Marc,
You don't actually enter IP addresses into the Server Blacklist Check page.  This page will monitor all IP addresses that SmarterMail is listening on in Settings >> Bindings >> IP Addresses.
Rod Lasky
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
2
My SmarterMail server is behind a firewall and is using local IPs in the bindings. Is it right to assume SmarterMail is performing a check on the local IPs and not the public ones?
2
Can someone please answer Marc Wendlandt's question? This seems pointless for those of us in Natted environments.
0
Solution:
 
 
I had same issue, I use Private IP address range and NATing with Firewall.
 
The solution is pretty simple, assign your server second IP address and use Public IP address.
 
You private IP address will have gateway while second IP address ( public IP address) will not have gateway option.
 
The go to BINDINGS - IP address and assign ports to Public IP address , just like you would to private IP address.
 
Now, when you go to Security and Server Blacklist Check - your public IP address is being checked.
 
Trick is to assign second IP address to network card and use Public IP address.
This configuration will not interfere with firewall NAT or any other networking since there is no gateway configured for second IP address.
 
I am not sure what this does to system resources now that SmarterMail has to have open ports on two different IP addresses.
 
 
P.S.
 
Make sure to setup event notification to sent you email when your Blacklist status changes - see help page:
 
 
 

Reply to Thread