Emails are NOT Received, Sending is Possible
Problem reported by Yogaswaran Arumugam - October 2, 2014 at 7:24 AM
Submitted
I have problems in receiving emails but I can send out emails.
Has anyone had this problem? Please advise.

5 Replies

Reply to Thread
0
Check your firewall? Telnet from an outside computer and see if port 25 is responding?
1
Some home ISPs block port 25 for inbound...
 
You need a business class internet connection with 25 fully open.
0
I have the same issue
* Telnet port 25 shows no connection - even on the local machine
* The firewall has port 25 enabled
* Ports 23, 110, 587... all there
* I guess in our case I can weed out firewall
* Server has SMTP 25 enabled, we even have a port 25 on the IP address of the mail server in IIS
Found about 50 or so similar questions in various boards - usually the Firewall was the issue - still unclear what we can do.
 
* Just filed a ticket but really puzzled 
0
There are TWO independent port settings in SmarterMail 12
---------------------------------------------------------------------------------------

We just found at least our solution: Under SETTINGS | BINDINGS | IP ADDRESSES (not PORTS) is yet another switch to turn ports on or off. When you click on the IP address you find ports to turn on or off. i.e. Port 25 was not checked in our case. It took us two days to figure that out. :(((( But now its all good.
Rob
1
In response to Steve Reid's comment, with hopes that this may also assist Steve Robinson: 

Many business ISPs are now blocking port 25 between clients and MX servers, too.
 
I recently encountered port 25 being blocked on a cellular carrier.  The user had no issues sending from his smartphone until he traveled into a specific location, where he roamed, and then all outbound mail traffic was blocked.  
 
Even when a cellular carrier does not block port 25, when a cellular enabled device is moved to a location where public WiFi is used, the likelihood that port 25 will be blocked is extremely high as port 25 is now being blocked by many hotels, businesses, and hospitals who provide public WiFi.  
 
Many restaurants and coffee shops are also blocking port 25.  Starbucks is an excellent example of a coffee shop which blocks port 25.
 
This document contains a list of known providers who block all traffic on port 25 between devices and MX servers.  See: https://portal.chicagonettech.com/kb/a167/why-is-port-25-email-submission-no-longer-supported.aspx
 
Port 587 is always recommended form clients to servers, and, per the IETF, must be opened on all MX servers:.  See: https://portal.chicagonettech.com/kb/a104/blocking-of-alternate-smtp-port-587-by-isps-now-prohibited.aspx

It is no longer safe to assume that port 25 will be available for transmission of outbound SMTP date between any device which originates e-mail and any MX.  
 
In as much as all ISPs must now enable port 25, per the citation in the paragraph immediately above, it is much easier, and makes more sense from a support perspective, to transition all e-mail client and device users from port 25 to port 587 as they are brought on as clients or as support is provided in individual cases.
Bruce Barnes
ChicagoNetTech Inc
brucecnt@comcast.net

Phonr: (773) 491-9019
Phone: (224) 444-0169

E-Mail and DNS Security Specialist
Network Security Specialist

Customer Service Portal: https://portal.chicagonettech.com
Website: https://www.ChicagoNetTech.com
Security Blog: http://networkbastion.blogspot.com/

Web and E-Mail Hosting, E-Mail Security and Consulting

Reply to Thread