How do you disable the clamd service?
Question asked by Andrew Stein - April 14, 2015 at 5:30 AM
Answered
I've disabled ClamAV in smartermail but the process is still running.   I don't see it listed as a service and I don't want to kill the process via Task Manager unless I have to.

4 Replies

Reply to Thread
0
Steve Reid Replied
I believe you need to restart the smartermail service to make this change.
0
Andrew Stein Replied
Makes sense. I'll try that tonight after hours.
1
Andrew Stein Replied
Marked As Answer
Per Steve Reid's comment, I restarted to SM service.   That did the trick.
1
Webio Replied
You can always disable clamd service and use
 
taskkill /F /IM clamd.exe
 
from command line.

Reply to Thread