Failed Recipient, delivery failure still no clue.
Question asked by michaeljmann - 3/24/2015 at 4:36 PM
Unanswered
Still have not figured out this problem .. . This was one possible solution, but don't know where to specifically make this change.
 
"Try switching DNS settings to Google's 8.8.8.8 / 8.8.4.4, then restart the SmarterMail service, and see if messages are successfully sent."

Anyone else that could help would be appreciated
Could not deliver message to the following recipient(s):

Failed Recipient: brittany@domain.us
Reason: Remote host said: 601 Attempted to send the message to the following ip's: 
	216.198.164.87

Failed Recipient: michaeljmann2000@hotmail.com
Reason: Remote host said: 601 Attempted to send the message to the following ip's: 
	65.55.92.184, 65.55.33.135, 65.54.188.110, 65.55.37.120, 
	65.54.188.126, 65.55.37.88, 65.55.37.104, 65.55.37.72, 
	207.46.8.199, 207.46.8.167, 65.54.188.72, 65.55.92.136, 
	65.55.92.168, 65.55.33.119, 65.55.92.152, 65.54.188.94, 
	207.46.8.167, 65.55.33.119, 65.54.188.72, 65.54.188.110, 
	65.55.92.152, 65.55.92.168, 207.46.8.199, 65.55.37.104, 
	65.54.188.126, 65.54.188.94, 65.55.33.135, 65.55.92.136, 
	65.55.92.184, 65.55.37.88, 65.55.37.72, 65.55.37.120, 
	65.54.188.72, 65.55.37.120, 207.46.8.199, 65.54.188.94, 
	65.55.33.119, 65.55.92.168, 65.55.92.184, 65.55.37.88, 
	65.55.37.104, 65.55.37.72, 65.55.92.152, 207.46.8.167, 
	65.55.92.136, 65.54.188.126, 65.55.33.135, 65.54.188.110, 
	65.54.188.72, 65.55.37.104, 65.55.33.135, 65.55.92.184, 
	65.54.188.94, 65.55.92.168, 65.55.92.136, 65.55.37.120, 
	207.46.8.199, 65.55.37.72, 65.55.33.119, 65.54.188.110, 
	65.55.37.88, 207.46.8.167, 65.55.92.152, 65.54.188.126


   -- The header and top 20 lines of the message follows --

Received: by mailserver1.uspatriot.me via HTTP;
	Mon, 23 Mar 2015 16:14:30 -0500
From: "mj" <mj@americanpatriot.me>
To: "Brittany Lucht" <brittany@allshore.us>
Subject: re: Allshore - Basecamp Open
Date: Mon, 23 Mar 2015 16:14:30 -0500
Reply-To: mj@americanpatriot.me
Message-ID: <8d01f27527054fab9ab63c919fa8810e@americanpatriot.me>
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary=929c17276e69430b9b9096687cbf51a0
X-Originating-IP: [96.236.76.224]
References: <91dafd6a.00001bb0.0000003c@allshorecrm>
In-Reply-To: <91dafd6a.00001bb0.0000003c@allshorecrm>

This is a multipart message in MIME format.

--929c17276e69430b9b9096687cbf51a0
Content-Type: text/plain;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

1 Reply

Reply to Thread
0
Employee Replied
Employee Post
Hello Michael,
 
Thanks for the inquiry. Generally you would encounter the 601 messages due to a communication issue to the server over port 25. At the time, there was no communication and the emails was not delivered. There are many IPs that it may try to connect to. Please try to telnet to the specific [IP] 216.198.164.87:25 from a command prompt.  You should see the 220 response that would allow you to make the connection.
 
You can also try to make the change to the Primary DNS and the Secondary by logging into the SmarterMail interface with the System Administrator account. Click on Settings | General Settings.
 
The 8.8.8.8 | 8.8.4.4 are Google's DNS numbers.
 
Please let us know if you have continued difficulties. You may want to open a Support Ticket so we can review further.
 
Thanks.
 

Reply to Thread