Can no longer send from Outlook 2013
Question asked by Frank Margulis - 3/9/2015 at 9:11 AM
Unanswered
I can receive but not send email from Outlook 2013 (MS Office 365).  I am running Windows 8.1.  Is it an account settings problem?  If so, what are the correct settings?  THANK YOU.

3 Replies

Reply to Thread
0
Joe Wolf Replied
Change your outgoing port to 587 and TLS.
Thanks,
-Joe
1
Steve Reid Replied
You need to provide all the info you can...
 
How is anyone going to know the settings you need for the host you are connected to? You need to ask your Smartermail provider for such info.
0
Bruce Barnes Replied
Frank:  A couple of questions:
 
1. Are you a SmarterMail administrator or user?
 
2. If you are a SmarterMail user, have you contacted your SmarterMail hosting company or administrator?
 
3. If you are a SmarterMail administrator, have you recently updated the SSL security registry settings to disable TLS encryption, and, if so, is your Outlook 2013 still trying to connect using SSL?
 
If that's the case, try changing your encryption method to TLS, using the ports appropriate to your the Outlook connection you are trying to make.
 
To reiterate Steve's comment:  the more information you can provide when you post, the easier it is for someone to assist you in finding a resolution.
 
 
Bruce Barnes
ChicagoNetTech Inc
brucecnt@comcast.net

Phonr: (773) 491-9019
Phone: (224) 444-0169

E-Mail and DNS Security Specialist
Network Security Specialist

Customer Service Portal: https://portal.chicagonettech.com
Website: https://www.ChicagoNetTech.com
Security Blog: http://networkbastion.blogspot.com/

Web and E-Mail Hosting, E-Mail Security and Consulting

Reply to Thread