One user never leaves the indexing status
Question asked by ellisfr - February 3, 2015 at 5:20 AM
Unanswered
SM11
 
When I look at the "indexing status", I always see the same user, with "Items to index" set at 2500.
"Items indexed" goes up to 2500, then it start again.
 
This user has a huge mailbox (35.9 GB, 18500+ files on the disk), but is this normal or should I look for a problem somewhere ?
 
In the indexing log I see stuff like :
 
12:27:26 [**@**.com] Index commited to disk
12:27:26 [**@**.com] Globally Indexed Items > 5000, freeing memory
12:27:26 [**@**.com] User Indexed
12:27:26 [**@**.com] Marking user as not being indexed.
 
Thanks !

2 Replies

Reply to Thread
1
Employee Replied
Employee Post
You can try to re-index the users by login as the domain admin and go to Settings | Domain Settings | Users and then select the users and click on the reindex button.  This will cause the users to be re-index and based on the about of emails they have it will take some time.  If after waiting they are still stuck in a index status you can manual delete the index folder off the server.  To do this stop the SmarterMail service and go to the users folder (default path C:\SmarterMail\Domains\(domina name)\Users\(users name)) and delete the Index folder.  Then start the SmarterMail service and do another re-index.  If you follow these steps it should resolve the issue.  If it does not you will need to open up a support ticket.
0
Employee Replied
Employee Post
Also I see according to your post you are running version 11.  In version 12.5 there is a fix for account that get stuck in a index loop.  If your license allows you to upgrade to this or later version this should also resolve the issue.

Reply to Thread