Forwarding to IP Address
Question asked by Shane Hollis - 2/1/2015 at 2:25 PM
We have run into this same problem a couple of times so assume other might also.
As an IT support company we have clients who do host their mail with other mail providers (e.g joe@foo.com hosts with bar.com). For various reasons they cant or wont leave those other providers. 
The other providers don't provide authenticated SMTP or SMTP with encryption for use in public networks.
We have set up a single email address ( mailSender@foo.com ) on our SmarterMail server to allow the client to log into our server and use it as an SMTP sender. They still pop or imap to their main server for mail.
If I or anyone else on the SmarterMail server emails the client (joe@foo.com) we get an 'No such user here' type message as we don't host their mail accounts.
I could set up an alias or catch all account for them and forward it to their other server BUT there is no way I can see of forwarding to an IP address or server, just a mail address. 
If I set up the mail account on SmarterTools and forward it, SmarterTools doesn't look up MX records, as it recognises that domain in its domain table and sends the email to itself and as joe@foo.com isn't set up we get a no such user message.
I could set the client up with mailSender@fooNumber2.com) to send via but that adds issues with DKIM, spam records, reverse IPs etc etc etc.
Is it possible to set a user or domain wide forwarding rule to sent to an explicit IP address, not another email address. e.g. joe@foo.com  forwards to bar.com  or to smtp:123.456.789.123   

2 Replies

Reply to Thread
Employee Replied
Employee Post
Hello Shane,
Thanks for the inquiry. I'm not certain that you have thought about configuring an Outbound Gateway in order to send out emails to a specific IP. Please take a look at the steps below to see if this will work for you.
The first thing you'll want to do is change the priority settings for your gateway.  You'll do this when you login as the System Administrator and click on Settings | Routing | Outgoing Gateways.  Click New (or edit your existing gateway) and change the priority for that particular gateway.  Then you will want to edit your domain that will be sending through the gateway and click on the Priority tab and change the priority for the various types of messages to match the priority set on the gateway.
Thank You.
Shane Hollis Replied
Thanks - will try that later tonight - in the depths of the night when less mail users will be inconvenienced if I muck it up.

Reply to Thread