The emails are not received on the interface SmartEmail
Problem reported by randy perez - 1/21/2015 at 10:39 PM
Not A Problem
Hello and thanks in advance for the help,
I migrate the server two days ago, I can send emails but can't receive. The strange thing is that I receive emails in my Gmail account ( I associated my account with this ).
I have deactivated windows firewall and I dont have other program that block ports.
Would be helpful to indicate me the factors to modified when SmartEmail migrations are made.
More observations:
-When I execute netstat -abnp tcp the port 25 is listening ( TCP               LISTENING
 [MailService.exe] )
-When I execute command: telnet localhost:25 are returned this error: Connecting To localhost:25...Could not open connection to the host, on port 23: Connect failed
-I have Windows Server 2012 and SM is mounted with IIS, before I had Windows Server 2008 and SM is mount with default server.
Thanks in advance,
PD: I already read this post

3 Replies

Reply to Thread
Employee Replied
Employee Post
Hello Randy,
Thanks for the inquiry. Can you please confirm if you have the IP bindings to the ports enabled for the localhost [] in the settings ? Log in as the System Administrator. Click on Settings | Bindings | IP addresses. Choose the IP and enable the ports, specifically port 25.  You then should be able to telnet to the port at a command prompt. 
Please make certain that you do the same for any other IP that you may have assigned to the Domains on the server.
Please let us know if you need further assistance by opening a Support Ticket for us to troubleshoot this issue.
Thank You.
randy perez Replied
Hello and thanks, Yes, I have bind the all IP addresses with all ports. Regards.
randy perez Replied
Still I have the problem, please help me.
Kind regards.

Reply to Thread