SmarterMail's Chat Feature Not Available After Upgrading from 8.x to 13.x
Question asked by Michael Graveen - 12/22/2014 at 8:29 AM
Answered
Hello,
Over the weekend, I upgraded SmarterMail Enterprise from 8.x to 13.1.5451.  I followed the directions in the “Major Upgrade of SmarterMail” http://portal.smartertools.com/kb/a2856/major-upgrade-of-smartermail.aspx?KBSearchID=624834
Everything seemed to upgrade fine but I do not have any Chat Feature.  XMPP is checked on the domains.  I run SmarterMail on an IIS web site (IIS 7.5).  I’m trying to follow “Enable SmartMail’s Chat Feature” http://portal.smartertools.com/kb/a2698/enable-smartermails-chat-feature.aspx?KBSearchID=624838
What I don’t see is the tab “Service Access” that’s supposed to be there when I edit a user.  I have an instance of SmarterMail Free 13.x running on another system and it does have the Chat enabled.  I don’t have a “Service Access” tab on this one either.  Has anyone run into this issue?  Any help would be appreciated.
 
Thanks,
 
Mike

4 Replies

Reply to Thread
0
Employee Replied
Employee Post Marked As Answer
Hi Mike,
 
For the service access tab not showing you can enable this by log into SmarterMail and edit the domain then go to the features tab.  From there just check the box and save.  For chat not working is this just in the web interface or for chat clients also? 
0
Michael Graveen Replied
Hi Brian, Thanks! That was the piece I was missing. Is there a way to mass propagate these settings or do I need to turn them on user by user? Mike
0
Robert Emmett Replied
Employee Post
Michael, check "Enable Live Chat (XMPP) access" under DomainAdmin -> Domain Settings -> Advanced Settings -> User Propagation -> Service Access to propagate that setting to all domain users. If it's not set to "Yes", you can change it in "Default User Settings" before propagating it.
Robert Emmett
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Michael Graveen Replied
Thanks Robert. I appreciate the help. Mike

Reply to Thread