Remote host said: 601 Attempted to send the message to the following IP
Problem reported by Simon Boo - May 22, 2014 at 12:05 AM
Submitted
Could not deliver message to the following recipient(s):
 
Failed Recipient: ericyeung@wmg-group.com.hk
Reason: Remote host said: 601 Attempted to send the message to the following ip's:
                116.251.204.147
Could not deliver message to the following recipient(s):
 
 

16 Replies

Reply to Thread
1
Employee Replied
Employee Post
601 is a generic error message.  An item to check is login to the server that SmarterMail is installed on and try to telnet to the IP address 116.251.204.147 and see if you get a 220 response.  If you do not this could be network related or the IP address your telneting from may be blocked on the receiving end.  If you can telnet verify if the IP address that SmarterMail is sending from is the same IP address you used when doing the test.
0
Aleyant Replied
I get this periodically, but on investigating the logs it is always mx.google.com (or one of its aliases) on the other end. I have been recommending that my domain users make sure our outgoing Smartermail server is in their SPF record.
 
Today I got it for our primary domain, which most definitely does have our outgoing server in its SPF record.  See this lengthy log extract:
 
I cannot find our outgoing IP on any blacklists; our rDNS and EHLO banner match the dns, mail7.aleyant.net. What else could cause google to reject this? And in such an unfriendly manner -- saying "Go ahead" and then disconnecting when we do?
0
Souhil Benammour Replied
I''m having the same problem and I can't find any solution. Help ?
0
Chinmay Khandekar Replied
I am unable to Telnet . But I am getting it for all companies E-Mail Account
0
rishikesh Somshetti Replied
Chinmay, Your IP is blacklisted with one of the hundreds of Blacklist. The reason why you are not able to send email to specific IP is the recipient is using a specific blacklist which may not be common. Check on mxtoolbox. regards, Rishikesh Somshetti NetGains Technologies Pvt Ltd., www.netgainstechnologies.com Making iT Simple CIOReview - Company of the Month!
regards,

Rishikesh Somshetti
NetGains Technologies Pvt Ltd.,
Making iT Simple

Website: www.netgainstechnologies.com
CIOReview - Company of the Month!
0
Dzung Huynh Replied
I'm having the same problem too and no solution.
0
Mostafa Arabameri Replied
Hello
call to your ISP and ask them to active PTR record on your ip and domain name
then after 24 hr it will be fixed

0
sameer.khanna Replied
Having Similar problem, not able to send mail to other than self domain.

Please help.
0
Nima Gholizadeh Replied
Follow and check below item and your prob is solved 100%

1- check your domain or IP to be unblocked by spam checking website, the powerful website in this range is Barracuda'
2- Try to test SMTP OUT by Telnet command by type: telnet IP port ( mostly 25 or 2525)
3- Get details about your PTR on the main domain you defined on Smartermail or etc mail server software
4- Contact to your ISP to check to open the specific port 25) -------> this may be done at first step and all solve by doing this
details: may your ISP get changes on Microtic config upon your router


PERSIAN GULF
0
Larry Rampenthal Replied
having the same issue with this domain getting 601 to technijian.com from transducertechniques.com
from my mail server on idcmailserver2.com 
Can SOA refresh or SOA Number format cause issues?
The reverse is fine but using mail.idcmailserver in SMTP setting... will that cause issues with the reverse?
0
Kyle Kerst Replied
Employee Post
When you attempt to send an email through Smartermail, we first perform an MX lookup on the domain to determine what server to hand the email off to. If this lookup fails we may not be able to deliver successfully, and so I recommend checking your DNS server settings under Settings>General. You can test temporarily by adding these to your configuration:

Google DNS 1: 8.8.8.8
Google DNS 2: 8.8.4.4
Kyle Kerst
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Larry Rampenthal Replied
Most mail is working. But did check.... there are no DNS settings for Primary or secondary only hostname and Postmaster Mailbox. It has always been like that and working. Is there a default it is using?
I did read the help file on this and it says its recommended to be left blank. Would it be better to add a DNS server for primary and secondary?
0
Jason Blanchard Replied
I'm getting similar errors but only sending to comcast.net email addresses. I'm using the recommended google dns settings. In the logs I'm seeing errors similar to the following: 
[2019.08.23] 13:01:49 [64249] System.Net.Sockets.SocketException (0x80004005): A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond [2001:558:fe21:2a::6]:25

I feel like it's on comcast's end. My server isn't on any blacklists and the domains attempting to send all have spf records. I am able to successfully telnet to the comcast mx servers from my host as well.
0
Kyle Kerst Replied
Employee Post
Larry, by default SmarterMail will leverage the DNS servers configured in Windows, or the first available DNS server on the network. When getting 601 errors I typically start by assuming a DNS lookup failure has occurred and I adjust those settings. Setting them manually can prevent it using a DNS server on the internal network that isn't set up to handle external requests. 

Jason, these errors may be related to blacklisting as Comcast can be notoriously difficult to deliver mail to depending on your IP reputation. I recommend checking out your server's blacklist status here: 

Kyle Kerst
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Larry Rampenthal Replied
My server isn't blacklisted. I think the receiving end has issues.
0
Kyle Kerst Replied
Employee Post
Thats definitely possible Larry. Did you try setting your DNS server addresses under Settings>General to see if this helps? You can temporarily use the Google public DNS servers: 

Google DNS 1: 8.8.8.8
Google DNS 2: 8.8.4.4

If that does the trick, the DNS server available to your internal network isn't able to find a valid record associated with the domain and is failing to deliver because of it. 
Kyle Kerst
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com

Reply to Thread