Auto-responders not sending to certain domains.
Problem reported by Andrew Stein - December 15, 2014 at 7:25 AM
Resolved
One of my customers is complaining that some of their clients are not receiving auto-responders.   When I look through the delivery logs, it shows the auto-responders sending to some domains and not others.   While they are limited to sending 1 auto-response per email address per day, it isn't even sending the first one out.
 
As a test, I set up an email address on a different domain and enabled auto-responders on the test email and my customers email.  I then had the client send us a test message.   We both received the message, but the delivery logs did not show any autoresponde.   When I sent a test from a gmail account, it worked fine.
 
Is there a reason why SM would send to some domains and not others?

4 Replies

Reply to Thread
2
Employee Replied
Employee Post
Please verify what your auto responder is set to under the system admin account Security | Anti-Spam | Options tab.  If it is set to "Reply to message pass SPF" and the domain sending does not have SPF then auto responder will not send out.
0
Andrew Stein Replied
Thanks! The domains I checked all had incorrect SPF records set up. Will whitelisting the sending domain fix this? If not, can I disable this feature per local domain?
0
Employee Replied
Employee Post
Whitelisting is for spam only, and this setting for auto responder is system wide so you cannot enable/disable this feature for specific domains. 
0
Andrew Stein Replied
So the only options are to either get the other mail servers to correct their SPF records or lessen my security settings for the server at whole and increase backscatter?

Reply to Thread