1
Cyren Anti SPAM stopped working after Smartermail 13th update
Problem reported by Nicolas Lambert - December 1, 2014 at 12:02 PM
Not A Problem
Hi,
 
We did an upgrade to Smartermail 13 yesterday and since then we had many reports from our users of an increased SPAM activity. I checked and, since the update, not a single message was flagged by Cyren in all the mailboxes I verified.
 
I looked into Smartermail's Antispam administration --> Spam checks and Cyren premium antispam is On. I also checked in Activation --> Licensing to make sure it was active and our license expires in september 2015.
 
Do you guys have any fix for this? Cyren was our main anti spam filter and without it there's way too much SPAM going through...
 
Thanks!

2 Replies

Reply to Thread
0
Rod Lasky Replied
December 4, 2014 at 11:27 AM
Employee Post
Hi Nicolas,
When you upgraded to SmarterMail 13, did you uninstall the previous version first, or did you install version 13 on top of an existing version?
 
If you installed on top, please perform a reinstallation following these steps:
 
1. Stop the SmarterMail application pool in IIS.
2. Uninstall SmarterMail from the Control Panel
3. Rename C:\Program Files (x86)\SmarterTools\SmarterMail to SmarterMail_OLD
4. Download and install SmarterMail from here.
5. Stop the SmarterMail service.
6. Transfer the following files from the SmarterMail_OLD folder to the same location in the newly created SmarterMail folder:
    --- All XML files located \SmarterMail_OLD\Service\
7. Start the SmarterMail service.
8. Start the SmarterMail application pool in IIS.
 
 
Rod Lasky
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Charles Verrette Replied
December 5, 2014 at 7:32 AM
Thanks for the answer Rod,
 
The technician that did the update did not do a clean install and that's what caused the problem with Cyren Anti SPAM. We got them to reinstall SM and Cyren went back online automatically.
 
Great support!

Reply to Thread