1
Language's package
Problem reported by Jean-Luc Praz - May 19 at 10:21 AM
Submitted
I am writing just to voice my dissatisfaction about the release of SmarterMail 16.x without having the language's packages ready. My hosting provider upgraded to that version and as my users are Spanish speaker they are left in the dark. Provider is saying that as English speakers represent 99% of their customer it wasn't an issue for them.
 
Just chatted with SmarterTools' support and it appears that translation is even not in process, I have been told "The En.xml file is not ready for translating yet. We will be getting that ready in the near future. " !  
 
I guess my clients will have to go for Google Translate !

Reply to Thread