4
Smartermail Duplicating Emails??
Problem reported by Dennis Gaudenzi - April 16, 2016 at 6:11 AM
Submitted
Similar to this post here (portal.smartertools.com/community/a87506/microsoft-outlook-2016-2-23-2016-update-16_0_6528_1011-pop-mail-warning.aspx), we are getting duplicates of some emails.  The difference is that I am seeing TWO (or more) copies of the emails in my inbox when I go to webmail.  So, while I am getting two copies of random emails via POP, there really are two emails on the server with different times.  This is not related to just one email account or one domain - it is hard to say if the second (or third or more) one comes in after we download the email from the server (we keep copies of email for 90 days on the server) or if it does not matter if downloaded yet (I think the issue has been mostly seen after email has been downloaded).  We are using Outlook 2016 via POP, so I am pretty sure that outlook is not creating the duplicates, but maybe there is some odd bug.  Microsoft did respond and say that it could be a bug.  See Here: (answers.microsoft.com/en-us/office/forum/office_2016-outlook/still-getting-duplicate-inbox-emails-with-pop/0d298716-3a27-479d-b053-0efd99e5989c)
 
Running SM Enterprise Edition Version 12.5.5409.  To be sure it is not related to the Microsoft issue addressed in the other article, I have made sure Outlook 2016 has all updates in place (my version is beyond the one they stated is the correct one (I am on 16.0.6769.2017 and the one that fixed is was 16.0.6568.2036).
 
Anyone else seeing the same issue?  Any thoughts would be appreciated.  Not critical stopping my use of email, just really annoying to think you are seeing things and replying to people twice! ;)
 
Thanks in advance,
 
Dennis

5 Replies

Reply to Thread
1
Edward Ranschaert Replied
April 19, 2016 at 7:04 AM
We are seeing the same issue.  In webmail we are getting multiple emails created by the mail server.  Its like smartermail does not send the response to the sending email server that it receives the message.  It takes 2-4 times before the sending mail server gets the acknowledgment from our mail server..  We are using Enterprise Edition 
  • Version 14.5.5871
0
Brian Ebers Replied
April 19, 2016 at 2:59 PM
Did you actually force the update to Office 2016?    I had this same issue on 14.x about a month ago and the latest Office 2016 update solved it.   I believe in Office 2016 you can force a direct update by going to File | Office Account in any application.
1
Dennis Gaudenzi Replied
May 2, 2016 at 8:25 AM
Was there any update on this issue?
1
Sérgio Rocha Replied
October 6, 2016 at 4:36 AM
We are with the same problem
0
Sérgio Rocha Replied
October 24, 2016 at 3:27 AM
We are receiving lots of complains about replicated send emails.

Reply to Thread