1
Webmail buttons don't work in any browsers
Problem reported by Scarab - May 21, 2015 at 10:21 AM
Submitted
I have a customer whose IT Dept contacted us about one of their locations not being able to use SmarterMail webmail. They are able to login to their accounts but none of the buttons in webmail respond. They can login from any other location and they can't duplicate the problem. It appears to be isolated to three workstations in one physical location running Windows 7 and affects all browsers (Chrome, Firefox, IE, and Safari...which never really worked great with SmarterMail webmail to begin with but had to try just to be thorough). We reset their wininet.dll to default settings, disabled all A/V and programs running in the background, disabled all browser extensions and plugins, ensured that JavaScript and Cookies were enabled, all to no avail (and of course tried the old fashioned reboot).
 
We are currently running Smartermail Enterprise v13.3.5535. By buttons I mean [NEW], [ACTIONS], [DELETE], [VIEW], [REPLY], [REPLY ALL], [FORWARD], [DELETE], [ADD], [VIEW], [PRINT], [CONTACTS], [CALENDAR], [TASKS], [NOTES], [FOLDERS], [REPORTS], [SETTINGS], [SEARCH], etc. All other functions work fine, like clicking on an email brings up the email in the preview pane.
 
The only commonality with the three workstations at this physical location is that they are using Satellite internet, as they are in a very remote geographical location (population 15 with only another 1000 in the entire county). Could d/l speed be affecting the buttons in Smartermail webmail? Strange thing is that Smartermail webmail worked fine for them at this location on that connection for a year and just started not working as of last week. The only change in the past week on these computers was a Quickbooks Online update, and all browsers had critical security updates in the past week. Could that cause a conflict in all web browsers? Anyone have any ideas what could be causing this?

Reply to Thread