3
Hitting Return in Safari Moves Cursor to Top
Problem reported by Jason Cross - September 29, 2014 at 9:06 AM
Resolved
Hello.  We are running Smartermail 12.4.5364.  When a Safari user (Mac) is composing an email using webmail, every time they hit enter, the cursor jumps back to the top of the editor.

7 Replies

Reply to Thread
1
Robert Emmett Replied
September 29, 2014 at 12:16 PM
Employee Post
This was a bug with the CKEditor.  They have recently published a fix for the bug that we have integrated into SmarterMail and that we are currently testing.  The fix will be included in the next minor update.

A workaround, you can press SHIFT-ENTER or if the cursor is placed before the last character, then CR/LF works "properly."
Robert Emmett
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
k 123 Replied
October 6, 2014 at 2:19 PM
That has been driving me crazy for the past week or so too! Thanks for the post, now I know it's not something I accidentally changed in my computer settings or Smartermail settings.
 
I hope it get fixed soon, it's so annoying.
1
Michael Schuler Replied
October 21, 2014 at 1:01 PM
Robert,
 
Do you have a timeline on the next minor release?
 
I've been seeing this issue in Safari 8 myself and now that OS X Yosemite is out and going, we might be getting more people having trouble with this.
 
Thanks!
 
Mike
1
Leo Novelli Replied
October 21, 2014 at 2:02 PM
Same problem here.  Thanks Robert Emmett for giving us the SHIFT-ENTER workaround! 
0
hankeg Replied
April 1, 2015 at 6:56 PM
Has this issue ever been resolved. It is present on Safari 7.1.4
0
hankeg Replied
April 2, 2015 at 7:35 AM
It is SmarterMail Enterprise 12.4 running on Inno-Tech email server.
0
Leo Novelli Replied
April 2, 2015 at 7:52 AM
Yes, it was resolved shortly after I posted my message.  Currently we are running SM Ent 13.3 and the issue doesn't exist.

Reply to Thread