1
Got Bounced "Reason: Remote host said: 554 xxxxx@xxx.com"
Question asked by Irwan Hikmah Bayu Permadi - January 23 at 1:40 AM
Answered
1 subscribed
Hi Sir

My email keep bounced when I try send email to my client. I got the bounce message like this : 

Could not deliver message to the following recipient(s): Failed Recipient: xxxxx@xxx.xxx
Reason: Remote host said: 554 xxxxx@xxx.xxx

Here is the log : 
14:49:50 [04888] Sending remote mail for my@email.com
14:49:50 [04888] Spam check results: [_INTERNALSPAMASSASSIN: 2:3], [_BAYESIANFILTERING: passed], [_REVERSEDNSLOOKUP: passed]
14:49:51 [04888] Initiating connection to a.a.a.a
14:49:51 [04888] Connecting to to a.a.a.a:25 (Id: 1)
14:49:51 [04888] Binding to local IP b.b.b.b:0 (Id: 1)
14:49:51 [04888] Connection to to a.a.a.a:25 from b.b.b.b:55437 succeeded (Id: 1)
14:49:52 [04888] RSP: 554 xxxxx@xxx.xxx
14:49:52 [04888] CMD: QUIT
14:49:57 [04888] Bounce email written to -1971931604891.eml
14:49:57 [04888] Delivery for my@email.com to myemail@client.com has completed (Bounced)
14:49:59 [04888] Delivery finished for my@email.com at 2:49:59 PM [id:-1971931604888]

Please help for solution that I need to do to my smartermail.

Kind Regards


Bayu Permadi

2 Replies

Reply to Thread
0
Derek Curtis Replied
January 23 at 8:11 AM
554 response is generally a rejection from the recipient server - this could be due to a filtering rule set up on the recipient's server, and is, again, generally due to the mail being marked as bulk or spam. There's not much you can do on your side to fix the issue, at least in terms of modifying or changing any SmarterMail settings. Many times these will clear up on their own.
 
One thing you may want to do is check to make sure your DNS is set up properly. Use a tool like mxtoolbox.com and run a test on your domain. There are a few posts in our Forums that address this issue that you may find useful. Just do a search on "remote host said: 554" and read through the posts.
0
Irwan Hikmah Bayu Permadi Replied
January 23 at 7:17 PM
I realized that my server has sent too many spam but actually its not from email account that register in my SmarterMail server. I found that its coming from IP 127.0.0.1, so I deactivated the Binding Port SMTP from that (uncheck port 25(SMTP) and 587 (Submission Port)) and the spam not sending again. Maybe this one make our IP get blacklisted and take 554 by sender from our server.

Thank you Derek for your explanation. 


Kind Regards,

Bayu Permadi

Reply to Thread